A valid location code is required error when creating a Time Entry batch
Description of Issue
I have a new payroll user receiving an error when creating a Time Entry batch stating:
A valid location is required. (Loc restrictions may apply)
Context
- Munis
- Time Entry
- Roles
Cause
Role that granted the user access to the payroll module did not have access to the location code that was entered on the Time Entry batch.
Resolution
- Access Roles: System Administration > Security > Roles
- Search on the role that grants the user access to payroll
- Click on the HR Management/Payroll folder
- Click into the yellow folder next to the Location maintenance access field
- Click the Update button, TAB into a new row and enter the desired location code in both From and To field
- Click Accept
Additional Information