Terms and Conditions message appears when applicants log out of ESS
Description of Issue
- I am logged in as an applicant. When I click on the applicant name and hit Home or Home from the menu options, I am getting a Terms and Conditions screen.
Context
- Munis version 11.3;
- Human Capital Management (HCM)
- Employee Self Service (ESS)
- Recruiting
- Vendor Self Service (VSS)
Cause
- This is due to setup on the Terms and Conditions Message as defined in Vendor Self Service, under Vendor Administration > Application Settings
Resolution
- To resolve, you will want to clear the Terms and Conditions Message from Vendor Self Service
Additional Information
- This issue is only specific to 11.3 and will not replicate in 2019.1 or higher versions
- Please reach out to Munis Human Resources Support with any additional questions