Cannot see one subordinate in ESS



Description of Issue
  • Supervisor cannot see employee in ESS
  • After upgrade I cannot see one of my employees in ESS
Context
  • Munis
  • Human Capital Management (HCM)
  • Employee Self Service (ESS)
  • User Administration 
  • Employee Master
Cause
  • Multiple accounts linked to same employee number in ESS User Administration
  • Employee has Terminated Date on Employee Master
Resolution
  • Multiple accounts linked to the same employee number in ESS User Administration
  1. Access ESS > Administration > User Administration
  2. Search for the subordinate's employee number, two or more users are returned
  3. Delete duplicate account linked to subordinate's employee number
  • Employee has Terminated Date on Employee Master
  1. Access Munis > Human Capital Management > Payroll > Employee Maintenance > Employee Master > Dates (tab)
  2. Click Update, then clear the Terminated Date/Reason Code fields, click Accept
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions