Cannot see one subordinate in ESS
Description of Issue
- Supervisor cannot see employee in ESS
- After upgrade I cannot see one of my employees in ESS
Context
- Munis
- Human Capital Management (HCM)
- Employee Self Service (ESS)
- User AdministrationÂ
- Employee Master
Cause
- Multiple accounts linked to same employee number in ESS User Administration
- Employee has Terminated Date on Employee Master
Resolution
- Multiple accounts linked to the same employee number in ESS User Administration
- Access ESS > Administration > User Administration
- Search for the subordinate's employee number, two or more users are returned
- Delete duplicate account linked to subordinate's employee number
- Employee has Terminated Date on Employee Master
- Access Munis > Human Capital Management > Payroll > Employee Maintenance > Employee Master > Dates (tab)
- Click Update, then clear the Terminated Date/Reason Code fields, click Accept
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions