We Encountered a Problem error when clicking Open Enrollment in ESS


Description of Issue
  • Employee receives an error when clicking Open Enrollment in ESS
  • Employee receives an error when clicking on Benefits in Employee Self Service
  • An Exception is given when employees try to access Open Enrollment: Object Reference not set to an instance of an object
Context
  • Munis
  • Benefits Enrollment
  • Employee Self Service (ESS)
Cause

Employee has a child Section available to them, however, the prerequisite parent Section is not available to the employee

Resolution
  1. Access Enrollment Sections, then search for >0 in the Can Only Enroll if Enrolled in field
  2. Determine all Parent-Child setups by browsing the above Sections
  3. Access Employee Benefits Enrollment, then search for the employee receiving exception error
  4. Review employee's elections, as well as their available options by clicking View Options
  5. Make sure the employee has not elected any child sections without the parent section
  6. Make sure the employee does not have any child sections available to them in View Options without the parent section also available
Additional Information

Please reach out to HR Support with any additional questions on this topic