Time Entry batch posted status X



Description of Issue

An issue with the system occurred while moving a Time Entry batch and now it's showing not posted and none of the employees are in Earnings and Deductions.

Context
  • Munis
  • Time Entry
Cause

When the system crashed mid generate it changed the Posted Status to X on the Time Entry Batches.

Resolution

From within Time Entry:

  1. Click the Batch Reset option in the toolbar.
    1. This will update the posted status from X to N.
  2. Click Move in the toolbar to move the Time Entry batches into payroll as you typically would. 
Additional Information

This can also happen if the Dock Pay window is closed incorrectly. If the Dock Pay option is not used in this payroll, use the back button to return to the generate screen, then hit back again. If the window is force closed instead, it can cause the X posting status.Â