W-2 is not printing



Description of Issue

I am trying to reprint a W-2 and it is not printing.

Context
  • Munis
  • W-2 Processing
Cause

Employee's W-2 Delivery method field was set to E - PRIMARY EMAIL ONLY.

Resolution

Update the W-2 Delivery method field to an option that includes printing:

  1. Access Employee Master: Payroll > Employee Maintenance > Employee Master
  2. Search on the employee
  3. Click on Update, and click on the Payroll tab
  4. Select any option that includes print:
    1. B - BOTH PRINT AND PRIMARY EMAIL
    2. C - BOTH PRINT AND ALTERNATE EMAIL
    3. P - PRINT ONLY
  5. Click Accept
  6. Reprint the W-2
Additional Information