W-2 is not printing
Description of Issue
I am trying to reprint a W-2 and it is not printing.
Context
- Munis
- W-2 Processing
Cause
Employee's W-2 Delivery method field was set to E - PRIMARY EMAIL ONLY.
Resolution
Update the W-2 Delivery method field to an option that includes printing:
- Access Employee Master: Payroll > Employee Maintenance > Employee Master
- Search on the employee
- Click on Update, and click on the Payroll tab
- Select any option that includes print:
- B - BOTH PRINT AND PRIMARY EMAIL
- C - BOTH PRINT AND ALTERNATE EMAIL
- P - PRINT ONLY
- Click Accept
- Reprint the W-2
Additional Information