ESS Benefits does not load for some users
Description of Issue
- When users click on Benefits in ESS, the page is not loading, no error message is given
Context
- Munis
- Employee Self Service (ESS)
- Benefits
Cause
- ESS is operating an out-of-date version and is de-synchronized with Munis
Resolution
- To review ESS version, you must have administration access to ESS
- Login in to ESS
- Click Home in the sidebar
- Replace the word default with the word version in the URL
- Review the ESS build label
- To review Munis version, you must have access to any Munis program
- Login to Munis
- Navigate to any Munis program
- Click the Tyler Technologies logo in the corner
- Select About
- Review the Munis version
- These two items should have matching version and service pack, if they do not, please reach out to Munis Tyler Systems Management (TSM) for self hosted clients and Munis ASP/TSM SaaS Support for Tyler hosted clients
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions or assistance reviewing versions