Failed journal posting in Modify Invoices
Description of Issue
An invoice amount still exists in the original account after changing an account in Modify Invoices
Context
- Modify Invoices
- Account Inquiry
- Journal Posting
Cause
Expense amount exists in original account due to failed Invoice Modification (APM) posting.
Resolution
User must create a a General Journal in order to place the expended amount onto the correct account.
Financials > General Ledger > Journal Entry/History > General Journal Entry/Proof
- Click Add
- Enter Journal Header Information
- Enter Account
- Enter D or C to Debit or Credit the account as appropriate
- Enter Amount for the transaction
- Click Accept
- Click Release
- Click Output Post once status is Approved.
Additional Information
- Efforts should be made to determine the cause of the failed posting prior to or after making the correcting journal.
- If the issue occurs using the same criteria on multiple invoice modifications please contact Munis Financial Support for further review.
- Accounts Payable control entry will need to be hand keyed (if fund is changing) for a GEN journal, Expenditure and Revenue control entries are auto generated on GEN journals during posting.Â