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Bank Reconciliation Settings Requiring Password

Bank Reconciliation Settings Requiring Password


Description of Issue
  • MUNIS prompts the user for a password when they are trying to update Bank Reconciliation Settings
  • Looking for information on what role/permissions I need to access Bank Reconciliation.  
Context
  • MUNIS
  • Cash Management
  • Bank Reconciliation Settings
Cause

The Bank Reconciliation Settings are typically established during GO Live with MUNIS Implementation assistance. These settings can greatly impact how transactions show in Bank Manager and Classic Bank Reconciliation. For this reason the program requires a password to make any updates after Go Live.


Please confirm what is the reason that the settings need to be updated? 

Resolution

Please contact MUNIS Technical Support for assistance in updating the settings.

If further assistance or if training is needed please contact the sites Sale Representative to discuss scheduling a visit from MUNIS Implementation.

Additional Information

If the Bank Reconciliation Settings 'Exclude clear date of' reflects a date of 12/31/1899, the settings are NULL please see this article Bank Reconciliation Settings - Exclude clear date of field reflects a date of 12 31 1899

For additional information: Master Article - Bank Reconciliation Settings





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