Munis Transactions are not pulling into Bank Reconciliation after a certain date - Bank Reconciliation Settings are NULL

Description of Issue
  • Transactions are not pulling into bank record
  • Munis transactions missing from Bank Record.
  • General Ledger cash account is correct and can be matched to the Bank Codes > Accounts record 
  • Bank Codes > Accounts record has the transaction type you are looking for checked
  • Transaction Effective Date falls within the date of the Bank Record that is being reviewed
  • Create Items has been processed for the Bank Code/Bank Account
  • Bank Reconciliation Settings - Exclude clear date of field reflects a date of 12 31 1899
Context

Bank Reconciliation Classic

All Munis Versions

Cause

Bank Reconciliation Settings are NULL. 

Resolution
  • Please contact General Ledger Support for Assistance updating the Bank Reconciliation Settings program.
  • Once settings are updated, Create Items will need to be processed to pull in deposit and journal transactions to Bank Reconciliation. 
  • Recalculate the bank record to update totals.
Additional Information

This is a known issue for version 11.3.Â