Accrual balances in ExecuTime do not match Munis

Description of Issue

Benefit Hours in ExecuTime do not match Munis balances after I posted the Payroll and ran the Accrual Update in Munis. 

Context
  • Munis
  • Employee Accruals
  • ExecuTime
  • Benefits Summary
  • Scheduled System Jobs
Cause

The Payroll Posted command will update any used pending time to Processed but time earned after the payroll processed via the Accrual Update within Munis will update once the Benefit Integration is run. 

Resolution

Either wait until the Benefit Integration is processed on it's own at it's scheduled time, or manually process it to match Munis balances. 

To manually run the Benefit Integration:

  1. Go to: Executime> System Admin> Scheduled System Job
  2. On the Benefit Integration line, click the Run icon (square with arrow through it).
  3. Run Confirmation prompt will display, click Yes. 
Additional Information

If manually running the Benefit Integration does not process:

  • Self hosted sites can restart their ExecuTime services. If the site is unfamiliar with how to do this, contact Payroll Support.
  • Tyler Hosted sites will need to contact Payroll Support.Â