Employees did not earn accruals through the Accrual Update - Do you wish to apply changes prompt



Description of Issue

Employees on vacation table 10 did not receive any earned time through the Accrual Update

Context
  • Payroll
  • Accrual Update
  • Employee Accruals
Cause

User did not apply the updates when processing the Accrual Update

Resolution

After selecting Output-Post in the ribbon of the Accrual Update and reviewing the proof, in order to post the earned time to Employee Accruals, the user must select Yes to the Do you wish to apply this updates? prompt.

Additional Information