Unable to print to Local Printer

Description of Issue

When I print to the local printer definition in Munis desktop, nothing happens.

Context
  • Genero Desktop Client (GDC)
  • Munis
  • PCL 5
  • Printer
  • Printer Definition
Cause

There may have been a change in the printer driver on the local desktop or networked printer

Resolution
  1.  Verify current local printer driver
    1. On your PC identify which printer is used for printing with Munis
      1. Open Control Panel > View devices and printers
      2. Right-Click on the printer
        1. Select Printer Properties
          1. Click on the Advanced Tab
          2. Verify the printer driver is the printer model specific PCL5 or HP Universal PCL5 Driver
  2. Replace local printer driver
    1. Download HP Universal PCL5 Driver fromftp://ftp.hp.com/pub/softlib/UPD/hp-upd-6.1.0.20062/ using the FTP program of your choice
      1. Select upd-pcl5-x64-6.1.0.20062.exe
      2. Follow setup wizard to completion
  3. Once the driver is installed, try printing from Munis again
Additional Information

Contact Tyler Systems Management for further assistance.