Unable to print to Local Printer
Description of Issue
When I print to the local printer definition in Munis desktop, nothing happens.
Context
- Genero Desktop Client (GDC)
- Munis
- PCL 5
- Printer
- Printer Definition
Cause
There may have been a change in the printer driver on the local desktop or networked printer
Resolution
- Verify current local printer driver
- On your PC identify which printer is used for printing with Munis
- Open Control Panel > View devices and printers
- Right-Click on the printer
- Select Printer Properties
- Click on the Advanced Tab
- Verify the printer driver is the printer model specific PCL5 or HP Universal PCL5 Driver
- Select Printer Properties
- On your PC identify which printer is used for printing with Munis
- Replace local printer driver
- Download HP Universal PCL5 Driver from: ftp://ftp.hp.com/pub/softlib/UPD/hp-upd-6.1.0.20062/ using the FTP program of your choice
- Select upd-pcl5-x64-6.1.0.20062.exe
- Follow setup wizard to completion
- Download HP Universal PCL5 Driver from: ftp://ftp.hp.com/pub/softlib/UPD/hp-upd-6.1.0.20062/ using the FTP program of your choice
- Once the driver is installed, try printing from Munis again
Additional Information
Contact Tyler Systems Management for further assistance.