Wheel Offer Is Not Working
Description of Issue
When trying to use Wheel Offer under Shift/Schedule Assignments it is not showing up under Manage Shift Requests> Offered Shifts nor is any one getting notified for the request.
Context
- ExecuTime
- ET
- Advanced Scheduling
- AS
Cause
The Scheduled System Job that allows the Wheel to be offered was not active in the system.
Resolution
To activate the Automatic Wheel Offering Job:
- Navigate to System Admin
- Scheduled System Jobs
- Make sure Active Only is unchecked
- Click the pencil icon for Automatic Wheel Offering Job
- Check the box for Active
- Click Save
Additional Information
Wheel was not progressing because the job is required in order to start the wheel and move through the assigned employees based open the criteria on the wheel.