Bill Refund Processing cannot access records

Description of Issue
  • Can not access refunds
  • Cannot open refund records
  • Can see records but cannot access them
Context
  • Munis
  • Bill Refund Processing
Cause

Bill Refund Processing among some other programs (Transfer of Overpayments) contain batch ownership rules where the user who created the refund, owns the refund. In some scenarios users will come in to process refunds using the View All function and some refunds may have been created by other users. When a user tries to select or drill into one of those records not created by themselves, Munis will not allow access. 

Resolution
  1. In the Bill Refund Processing Program, click View All in the Munis Toolbar.
  2. Use the browse Refund Processing screen to scroll to the right side of the records to identify the User or Record Owner for the record(s) needing to be processed. 
  3. Click Back to navigate back to the Bill Refund Processing main screen. 
  4. Click Access Recs from the Munis Toolbar. 
  5. Click Assume another user's refund records as your own.
  6. Enter the user's name of the record(s) needing to be processed. Click Accept.
  7. Munis will return to Bill Refund Processing where access to that user's records are now granted for processing. 
  8. If there are further issues, please Contact Munis support. 
Additional Information