Bill Refund Processing assigns temporary Vendor ID

Description of Issue

When creating an invoice batch within Bill Refund Processing, Enterprise ERP assigns a temporary Vendor ID instead of pulling in the correct information.

Context
  • Enterprise ERP 

  • Accounts Receivable 

  • General Billing 

  • Bill Refund Processing (arrefund)

Cause

In the Release Refunds section for the Output options, there are options which prevent the use of a customer and also assign a one time vendor ID. 

Resolution
  1. Starting from after selecting the records to refund.

  2. Assume ownership of the open refund records, by selecting the Access Recs banner icon (this option can be underneath Menu on the upper right hand side of the module).

  3. Adjust the posting dates and select the Output option.

  4. In the Release Refunds section, there is a checkbox labeled Use a One Time Vendor record for all refunds in this batch.

    1. Verify that this is unchecked each time going in, otherwise it will come in under a one time vendor ID.

  5. Underneath that will be another checkbox labeled Use the vendor on the customer record.

    1. Ensure that is checked off each time. It will pull the Vendor ID from the customer record on file.