/
Unable to issue inventory due to overcommitted message
Unable to issue inventory due to overcommitted message
Description of Issue
User is unable to issue inventory due to error message
Munis (inticket): Item XXXX is over committed
Context
Inventory Management
Cause
The Quantity Committed value on the Item's record is equal to or greater than the quantity on the pick ticket
Resolution
Determine if that Quantity Committed value is correct. If unable to determine the correct quantity, run the Recalculate Quantity Committed report (Enterprise ERP > System Administration > Diagnostic Tools > Recalculate Quantity Committed)
Additional Information
For additional information on Quantity Committed, refer to: Where does the quantity committed value pull from
, multiple selections available,
Related content
Item is over committed - Due to new items not having been received
Item is over committed - Due to new items not having been received
More like this
Error prevents canceling over committed line item on pick ticket
Error prevents canceling over committed line item on pick ticket
More like this
Receive an error when updating the shipped field on a Pick Ticket due to quantity committed being manually updated to a value less than the actual
Receive an error when updating the shipped field on a Pick Ticket due to quantity committed being manually updated to a value less than the actual
More like this
Inventory item has incorrect quantity committed value
Inventory item has incorrect quantity committed value
More like this
Inventory Items can be overcommitted when issued from Field Work
Inventory Items can be overcommitted when issued from Field Work
More like this
Error when posting inventory - Item is currently frozen for counting
Error when posting inventory - Item is currently frozen for counting
More like this