Unable to issue inventory due to overcommitted message
Description of Issue
User is unable to issue inventory due to error message
Munis (inticket): Item XXXX is over committed
Context
Inventory Management
Cause
The Quantity Committed value on the Item's record is equal to or greater than the quantity on the pick ticket
Resolution
Determine if that Quantity Committed value is correct. If unable to determine the correct quantity, run the Recalculate Quantity Committed report (Enterprise ERP > System Administration > Diagnostic Tools > Recalculate Quantity Committed)
Additional Information
For additional information on Quantity Committed, refer to: Where does the quantity committed value pull from