Employee missing from Annual 945 Report

Description of Issue

The Federal Income Tax payments for a deceased retiree are not included when running the Annual 945 Report. The employee had Federal Income Tax withheld in two months of the calendar year. 

Context
  • Enterprise ERP Payroll

  • Annual 945 Report

  • Employee Master

Cause

Employee's Status is Inactive in Employee Master. The Annual 945 Report only pulls employees with Status of Pension.

Resolution
  1. Navigate to Payroll>Employee Maintenance>Employee Master.

  2. Click Search.

  3. Enter Employee number.

  4. Click Accept. 

  5. Click Update.

  6. Select Pension from Status dropdown menu.

  7. Click Accept. 

  8. Navigate to Payroll>Payroll Reports>Government Reports>Annual 945 Report.

  9. Click Define.

  10. Enter necessary parameters.

  11. Click Accept. 

  12. Click PDF.

Additional Information

It is recommended that the employee be returned to Inactive status in Employee Master once the report has been run if the employee should not longer be included on the Pension payroll.Â