Employee Access Impersonation not working
Description of Issue
When attempting to impersonate someone in Tyler Employee Access User Settings, it brings me to my own Employee Access account and not the person I am trying to impersonate.
Context
Enterprise ERP
Employee Access (EA)
Tyler Employee Access Settings
Impersonation Settings
Cause
The Impersonation Settings found within Tyler Employee Access User Settings have not been defined.
Resolution
To resolve this issue, access Tyler Employee Access Settings > Users > Impersonation Settings and define the following fields:
Notification Option
Default Time Window (must be a number greater than 0)
Logging Options
Additional Information
Please reach out to EERP HR Support with any additional questions.