/
Employee Access Impersonation not working

Employee Access Impersonation not working

Description of Issue

When attempting to impersonate someone in Tyler Employee Access User Settings, it brings me to my own Employee Access account and not the person I am trying to impersonate.

Context
  • Enterprise ERP

  • Employee Access (EA)

  • Tyler Employee Access Settings

  • Impersonation Settings

Cause

The Impersonation Settings found within Tyler Employee Access User Settings have not been defined.

Resolution

To resolve this issue, access Tyler Employee Access Settings > Users > Impersonation Settings and define the following fields:

  • Notification Option

  • Default Time Window (must be a number greater than 0)

  • Logging Options

Additional Information

Please reach out to EERP HR Support with any additional questions.









Related content

Enable new Tyler Support accounts in Enterprise ERP
Enable new Tyler Support accounts in Enterprise ERP
More like this
Employee Access - ERP configuration settings the test is failing with the error Invalid URI
Employee Access - ERP configuration settings the test is failing with the error Invalid URI
More like this
Former Employee Access Impersonation
Former Employee Access Impersonation
More like this
Tyler Integration Not Running - EERP Entity Service Configuration Code and Description Must Match Tyler Notification Subscriber Code in Time and Attendance
Tyler Integration Not Running - EERP Entity Service Configuration Code and Description Must Match Tyler Notification Subscriber Code in Time and Attendance
More like this
Enable new Tyler Support accounts in Hub
Enable new Tyler Support accounts in Hub
More like this
Turn off Employee Access
Turn off Employee Access
More like this