ReadyForms Accounts Payable Checks Not Printing

Description of Issue

Accounts Payable Checks are not printing out on the printer.  The templates are setup correctly, the drivers are installed, and the forms are archiving to TCM.

Context
  • Munis
  • 2019.1.17.0
  • ReadyForms
  • Print Checks
Cause

The Printer Driver on the server was set to a driver that was not working as expected.

Resolution

Update the Printer Driver on the Server to 'Generic/Text Only'.

For SaaS-Hosted clients: contact Tyler Forms/TCM Support

For Self-Hosted clients:

  1. Navigate to the Tyler Forms server
  2. Open Print Management
  3. Locate the entry for the affected printer
  4. Right-click > Properties
  5. Select Advanced tab
  6. Click the dropdown next to the text Driver
  7. Select Generic/Text Only
  8. Reprint the form
Additional Information