Proving out your ESS Total Compensation Report
Description of Issue
- My ESS Total Compensation report is not correct
Context
- Munis
- Human Capital Management (HCM)
- Employee Self Service (ESS)
- Total Compensation Report
Cause
- Informational
- Total Compensation Report in ESS is displaying the wrong information
Resolution
- First review the setup in Munis for the ESS Total Compensation Report
- Menu → Human Capital Management → Human Resources → Benefits Administration → Total Compensation Report → ESS Options
- Confirm the Override Year and Override Month as well as the Pay/Benefit Range setup
- The Override Year and Override Month defines a 12-month benchmark to look back onto Munis data to retrieve. The default, if blank, is 12 months starting from the current month
- The Pay/Benefit Range determines the applicable pay/deduction codes to include in the Total Compensation Report
- Navigate to the program Accumulators Report
- Menu → Human Capital Management → Payroll → Employee History → Accumulators Report
- Menu → Human Capital Management → Payroll → Employee History → Accumulators Report
- Click Search for an employee to review
- You'll want to search by Employee ID, the years applicable, the pay codes applicable, and the frequency which should be defined as "M" for monthly records
- You can use symbols such as "|" (pipe) to create non-sequential searches or ":" (colon) to create a range of a search
- Export your results to excel and total only the applicable years and months, per your override year and override month setup
Additional Information
- Please review our Munis Knowledgebase for documentation on the Total Compensation Report
- Please reach out to Munis Human Resources Support with any additional questions