New schedules not showing on employee timecards in ExecuTime
Description of Issue
I'm trying to update some employee schedules in ExecuTime but after applying the schedules to them, their timecards are not reflecting the new schedule.Â
Context
- ExecuTime
- Schedule Maintenance
Cause
The Schedule was not defined with a Start Date in the Schedule Date Ranges.Â
Resolution
- Go to Schedules. (System Admin>Schedule Maintenance)
- Click the Schedule Sets tab. Next to the correct schedule, click the Edit (pencil) icon.Â
- Under Schedule Date Ranges, click the Schedule drop down and click the applicable schedule.Â
- Define a valid Start Date. Click Save.Â
Additional Information