/
New schedules not showing on employee timecards in ExecuTime
New schedules not showing on employee timecards in ExecuTime
Description of Issue
I'm trying to update some employee schedules in ExecuTime but after applying the schedules to them, their timecards are not reflecting the new schedule.
Context
- ExecuTime
- Schedule Maintenance
Cause
The Schedule was not defined with a Start Date in the Schedule Date Ranges.
Resolution
- Go to Schedules. (System Admin>Schedule Maintenance)
- Click the Schedule Sets tab. Next to the correct schedule, click the Edit (pencil) icon.
- Under Schedule Date Ranges, click the Schedule drop down and click the applicable schedule.
- Define a valid Start Date. Click Save.
Additional Information
, multiple selections available,
Related content
Inactive Schedule Still Populating Employee Timecard
Inactive Schedule Still Populating Employee Timecard
More like this
Timesheet Hours Failing To Populate Timecard
Timesheet Hours Failing To Populate Timecard
More like this
New employees show time in ExecuTime but are not in Time Balancing
New employees show time in ExecuTime but are not in Time Balancing
More like this
Update Employee Type On Master File Profile
Update Employee Type On Master File Profile
More like this
Holiday Schedule Failing To Populate Timecard
Holiday Schedule Failing To Populate Timecard
More like this
Employees not visible on time balancing after editing
Employees not visible on time balancing after editing
More like this