Unable to select time zone on timeclock profile
Description of Issue
When adding/registering timeclock there is no time zone available from drop down list
Context
- ExecuTime
- Timeclock
Cause
Time zone not active
Resolution
- Navigate to System Admin > Master File Management > Time Zone
- Deselect the Active Only checkbox
- Select the Edit(pencil) button for applicable time zone
- Change visibility from inactive to Active
- Select Save
Additional Information
Once steps are completed, Applicable time zone should be available on device profiles.