Wrong Fiscal Year used for payroll



Description of Issue

The wrong Fiscal Year was defined on the payroll start and status how can we fix this?

Context
  • Payroll
  • Payroll Start and Status
  • Employee Update
Cause

The wrong Fiscal Year was defined when the current payroll was created.

Resolution

If you have not processed the employee update of your payroll:

  1. Click Update on the Payroll Start and Status.
  2. Click into the Fiscal Year field and define your new check date.
  3. Click Accept.

If you have processed the employee update of your payroll, but not printed advices/checks:

  1. Navigate to the Employee Update Step of your payroll.
  2. Click Reverse in the ribbon.
  3. Return to the Payroll Start and Status and click Update and define your new fiscal year.
  4. Click Accept.
  5. Proceed with your Payroll as normal.

If you have processed the employee update and printed advices/checks:

  1. Run the check/advice register to note the original starting advice/check numbers.
  2. Navigate to the Employee Update Step of your payroll.
  3. Click Reverse in the ribbon.
  4. When prompted to remove checks and advices you must select Yes.
  5. Return to the Payroll Start and Status and click Update and define your new fiscal year.
  6. Click Accept.
  7. Process the Employee Update again.
  8. Access Print Payroll Advices/Checks.
  9. Click Change in the ribbon and re-key the starting advice/check number into the starting check number field.
  10. If you would like to resend advice emails and print checks you can process them through your Munis printer.
  11. If you would not like to resend emails, and print checks you can select Print Checks/Adv in the ribbon.
  12. Select the Save output option to spool the advices/checks.
  13. Re-run your advice/check registers.

If you have processed the employee update, printed advices/checks and posted to the General Ledger:

  1. Run the check/advice register to note the original starting advice/check numbers.
  2. Navigate to the Employee Update Step of your payroll.
  3. Click Reverse in the ribbon.
  4. When prompted to remove checks and advices you must select Yes.
  5. Return to the Payroll Start and Status and click Update and define your new fiscal year.
  6. Click Accept.
  7. Process the Employee Update again.
  8. Access Print Payroll Advices/Checks.
  9. Click Change in the ribbon and re-key the starting advice/check number into the starting check number field.
  10. If you would like to resend advice emails and print checks you can process them through your Munis printer
  11. If you would not like to resend emails, and print checks you can select Print Checks/Adv in the ribbon
  12. Select the Save output option to spool the advices/checks.
  13. Re-run your advice/check registers.
  14. Post Payroll to the GL.

***You will be required to run the journal reversal process in the financial module on your original journal posting.***

Additional Information
  • Contact Payroll Support if the payroll with the incorrect Fiscal Year is several payrolls in the past as there might be a different recommendation depending on how old the payroll is. 
  • If the payroll needs to be reversed, and other payrolls have been completed since running the payroll with the incorrect fiscal year, a site would refresh train or test and reverse and re-run the payroll there first.