Clocks not connecting to ET Server

Description of Issue

clocks show phrase storing data instead of clock in/out status

Context
  • AWS hosted client
  • ExecuTime
Cause
  • VPN between client corporate network and AWS is down
  • client VPN configs changed
  • client clock(s) not on network
Resolution
  1. ping clocks internally, this is to verify the clocks are on the network
    1. if clocks do not respond verify clock(s) powered on and network cable connected
  2. ping the ET server several times, this can initialize a down AWS VPN tunnel
    1. if ET server ping successful than AWS VPN tunnel is UP, request customer network admin as cause likely their side routing
Additional Information