Applicant unable to attach document to application

Description of Issue
  • When applicants go to upload a document to their application, they receive an error message stating the file type is not allowed
Context
  • Munis
  • Employee Self Service (ESS)
  • Applicant Tracking
  • Documents
Cause
  • The permission on the ESS Hosting page for File Upload Restrictions are not configured correctly
Resolution
  • If you are an On Premise (self hosted) site, please follow the below instructions
  • If you are a Tyler Hosted (SaaS) site, please reach out to the ASP/SaaS Support Team to have them upload your ESS Hosting permissions for File Upload Restrictions
  1. Navigate to your ESS Hosting url, as found on your site report
  2. Login using the local account for mssadmin and the associated password
  3. Select Edit by the environment and click File Upload Restrictions
  4. Review the options to restrict/allow specific file types
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions