MSS Unable To Attach Files



Description of Issue

Users are unable to attach certain types of documents 



Context
  • MSS 2019+

  • ESS\CSS\VSS

  • Munis 2019+



Cause

MSS has not been configured for uploading files



Resolution
  1. Navigate to MSSHosting URL

    1. i.e https://<sitename>.munisselfservice.com/xxxx<env>msshosting

  2. Log in with your datacenter account

  3. Click on Edit on the MSS hosting page

  4. From the menu on the left side, select File Upload Restrictions

  5. Choose the types of files that can be uploaded

  6. Click Save



Additional Information

For Munis 11.3 version please create a case with TSM Saas for further assistance in the Support Portal