Browse and Help screens missing last record



Description of Issue

When viewing Browse or Help screens, the last line, code, or record is either blank, missing, or not displaying

  • When selecting a charge code from the Help screen in Payment Entry, the last Charge code does not appear

  • When selecting a charge code from the Help Screen in Invoice Entry and Proof, Recurring Invoices, or Interdepartmental Billing, the last charge code does not appear

  • When selecting a Printer from the Help screen, the last Printer does not appear

  • Can't see last line

  • Last record missing



Context
  • Accounts Receivable

  • General Billing

  • Property Tax Billing

  • Community Development

  • Printers

  • Infrastructure



Cause

Global issue with all Help and Browse screens in Munis where the last record will not display due to the restricted software screen border width



Resolution

Development is currently researching the issue. The issue is widespread amongst all Munis Help and Browse screens and not specific to a single Product module within Munis. For assistance, contact Munis Software Support for the module you are experiencing the issue in.

Workarounds to reveal the missing line or record: 

  • Resize the window screen, but not to maximum size

  • Click the last record which allows the truly last record to show

  • Click the column header to reorder the entire list so that the last record is now at the top



Additional Information