Apply Credits Deposits does not select any records into process with any define





Description of Issue

Apply Credits/Deposits does not select any records



Context
  • Utility Billing

  • Apply Credits/Deposits

  • Transfer of Overpayments



Cause

Credit balances that should be selected into Apply Credits/Deposits are already selected for use in Transfer of Overpayments program



Resolution

User will need to delete the credits that should be processed through Apply Credits/Deposits will need to be deleted from Transfer of Overpayments using the following steps.

  1. Tyler Menu > Munis > Property Revenues > Payment Processing > Transfer Of Overpayments

  2. If user is the one that selected the credits in to Transfer of Overpayments then Click View All

    1. If user is someone other than that user they will need to click on Access Recs and choose Process another user's transfer records or Assume another user's transfer records as your own and then use the steps below

  3. Find the bill number from the browse screen

  4. Double click on the line associated with that bill

  5. Click the Delete

  6. Click Yes to the following prompt - Are you sure you want to delete this record from the database? 



Additional Information