Getting error when open Time Entry in payroll



Description of Issue

When I click on Time Entry I am getting the following error: Munis (prtimatt) Payroll Update for this Run/Warrant has been completed.



Context
  • Enterprise ERP

  • Time Entry

  • Payroll Processing



Cause

End user is changed to a payroll where the Employee Update has already been processed



Resolution

End user needs to change to a payroll that has not been updated

  1. Access Payroll Start and Status (Payroll > Payroll Processing > Payroll Start and Status)

  2. Search for a payroll where the Employee Update step has not been completed

  3. Click Change

  4. Open Time Entry



Additional Information