NON XML DocOrigin Forms are not printing

NON XML DocOrigin Forms are not printing



Description of Issue
  • Printer Definitions for NON XML DocOrigin Forms are not printing.

  • Cannot print NON XML forms after SaaS Flip.

  • Cannot print NON XML forms after Server Transfer

  • Misc Receipts are not printing

  • GB Receipts are not printing



Context
  • Munis

  • TylerForms

  • DocOrigin

  • Non_xml

  • General Billing Receipts

  • Miscellaneous Receipts

  • Real Estate Tax

  • Personal Property Tax

  • Utility Billing

  • SaaS Flip

  • New printer definition

  • File format



Cause
  • Script for Non_xml forms are different from OnPrem to SaaS.

  • Printer Definition command script needs to be updated.

  • Accounts Receivable Settings for category file format is incorrect.



Resolution

Please contact TylerForms support team.

Some sites have DocOrigin Receipt designed as xml format. For Sites that process receipts via DocOrigin Forms (TylerForms printer) as xml format and for sites that process them via Enterprise Forms (ReadyForms), please review the following: Misc Receipt not printing ReadyForms 



Additional Information

For Misc Cash receipts processed via DocOrigin as non XML format:

  1. Navigate to General Revenues>Accounts Receivable>Setup>Accounts Receivable Settings.

  2. Click Cat Specific.

  3. Scroll to Category 02 Misc Cash Receipts.

  4. Confirm the Receipt Form is set to  RCTMS40-RECEIPT-MS-40WIDE

  5. If it is anything other then step #4, DocOrigin will not be able to read the format.

  6. If you are still experiencing issues please contact Enterprise ERP Support.

For GB receipts processed via DocOrigin as non XML format:

  1. Navigate to General Revenues>Accounts Receivable>Setup>Accounts Receivable Settings.

  2. Click Cat Specific.

  3. Scroll to Category 01 GENERAL BILLING & MISC CASH.

  4. Confirm the Receipt Form is set to  RCTGB80-RECEIPT-GB-80WIDE

  5. If it is anything other then step #4, DocOrigin will not be able to read the format.

  6. If you are still experiencing issues please contact Enterprise ERP Support.

If still doenst print, please refer to following article: Setting forms to force print DocOrigin