Work orders display incorrect meter detail information after meter replacement



Description of Issue

Work Orders display blank install date, number of dials and Error in the Item field after meter replacement



Context
  • Utility Billing CIS

  • Work Orders

  • Meters



Cause

Issue occurs when service associated with work order contains both the current meter and old meter



Resolution

Work ticket MUN-417721 has been released so Work Orders program will now only pull the most recent meter



Additional Information

When associated service is billed the issue resolved