arswivrs_applyPayment is generating an error
Description of Issue
Payments made through IVR are generating a webservice error -Â Error_msg: Error calculating bill amounts. Check system log.
Context
Munis
IVR Payments
arswivrs_applyPayment
Cause
Incorrect IVR Payment Configuration
Example of Incorrect Field setup
<criteria> <Account number="Account Number" custID="Customer Number" /> </criteria> <filler></filler>
Resolution
Example of Correct Field Setup
<criteria><:Account number="Account Number" custID="Customer Number"> </criteria> <filler><Filler memo="TransactionID:XXXXXX"></filler>
Note that instead of the <> around the account information and filler information the < is replaced with < and the /> is replaced with >
This change should allow the arswivrs_applyPayment process to complete successfully.
If IVR payments are still failing after that change please open a support case with the Munis support team for the type of payment that is being processed.
Additional Information