Salaried policy not generating hours

Description of Issue

Client reported that their salary employees were not showing hours.

Context
  • ExecuTime

  • Time & Attendance

  • Salary Policy

Cause

The salaried policy was assigned to a location and the employees, but no hours displayed on the timesheet. 

The employee type needed to be changed to Salaried from Hourly. 

Resolution
  1. Login to Time & Attendance with Admin access

  2. Click System Admin

  3. Click Master File Management

  4. Click the Edit pencil icon for the employee's that should be applied to the policy

  5. Click Pay Properties

  6. Click the drop down for type and change to Salary

  7. Click Save for current pay period.

  8. Verify the entries populate on the employee's time card

Additional Information