Salaried policy not generating hours
Description of Issue
Client reported that their salary employees were not showing hours.
Context
ExecuTime
Time & Attendance
Salary Policy
Cause
The salaried policy was assigned to a location and the employees, but no hours displayed on the timesheet.Â
The employee type needed to be changed to Salaried from Hourly.Â
Resolution
Login to Time & Attendance with Admin access
Click System Admin
Click Master File Management
Click the Edit pencil icon for the employee's that should be applied to the policy
Click Pay Properties
Click the drop down for type and change to Salary
Click Save for current pay period.
Verify the entries populate on the employee's time card
Additional Information