Salaried Time Not Displaying On Timecard

Description of Issue

Reviewing the employee's timecard, their salaried time is no longer displaying.

Context
  • ET
  • ExecuTime
Cause

Employee's hire date was changed and updated in ExecuTime to the future which removed the employees salaried entries.

Resolution

To update the employee's hire date:

  1. Navigate to System Admin > Master File Management > Employees
  2. Click the pencil icon on the employee in question
  3. Click General Info Tab
  4. In the Date of Hire field, enter or choose a date that is prior to or equal to today's date
  5. Click Save For Current Pay Period
Additional Information

If Hire Date is setup to be pulled from the payroll system, verify accuracy from within the payroll system as well.