Salaried Time Not Displaying On Timecard
Description of Issue
Reviewing the employee's timecard, their salaried time is no longer displaying.
Context
- ET
- ExecuTime
Cause
Employee's hire date was changed and updated in ExecuTime to the future which removed the employees salaried entries.
Resolution
To update the employee's hire date:
- Navigate to System Admin >Â Master File Management >Â Employees
- Click the pencil icon on the employee in question
- Click General Info Tab
- In the Date of Hire field, enter or choose a date that is prior to or equal to today's date
- Click Save For Current Pay Period
Additional Information
If Hire Date is setup to be pulled from the payroll system, verify accuracy from within the payroll system as well.