Time and Attendance missing employees
Description of Issue
Client reported they could only view 200 of their 900+ Employees
Context
ExecuTime
Time & Attendance
Security and Permissions
Cause
The users in question were a part of the Admin / Employee role which should have access to everyone. Removing access from the role then re-adding it fixes the issue.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Security & Permissions
Click the pencil Edit Icon on the Admin/Employee Role
Click Employee Access
Remove all employee's and click Save
Click Security & Permissions
Edit the same role
Click Employee access
Reassign all employees and click Save
After saving, all employees are then viewable.
Additional Information