Time and Attendance missing employees

Description of Issue

Client reported they could only view 200 of their 900+ Employees

Context
  • ExecuTime

  • Time & Attendance

  • Security and Permissions

Cause

The users in question were a part of the Admin / Employee role which should have access to everyone. Removing access from the role then re-adding it fixes the issue.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Security & Permissions

  4. Click the pencil Edit Icon on the Admin/Employee Role

  5. Click Employee Access

  6. Remove all employee's and click Save

  7. Click Security & Permissions

  8. Edit the same role

  9. Click Employee access

  10. Reassign all employees and click Save

After saving, all employees are then viewable.

Additional Information