Bill Adjustments Mass Date Change
Description of Issue
- Wrong Bill Installment Dates
- Bill Installment Dates
- Accounts Receivable Bill Dates
- How to change tax bill dates
Context
- Munis
- Property Tax Billing
- Northeast
- Bill Adjustments - Mass Date Change
Cause
This is generally a mistake during the billing process when incorrect dates were entered whether that be by mistake or a site decides they want a different date after the bills have been processed through the Generate Accounts Receivable step.Â
Resolution
- Navigate to Property Revenues>Property Tax Billing>Northeast>Choose State>Assessor Setup>Tax Year Settings.
- Search for your Year, Category and Cycle (If applicable) for the set of bills that need to be updated.
- Click the Installments tab to reveal the dates that were applied during processing.Â
- Update the dates to the correct dates that will be applied in a few steps. Click Accept.
- Close out of Tax Year Settings.
- Navigate to Property Revenues>Property Tax Billing>Northeast>Choose State>Collection Processing>Bill Adjustments.
- Click Mass Date Change.
- Click Define. Fill out the same fields as step #2 and click Accept. You may have to tab past Cycle to get the dates to populate.
- Munis will automatically pull the dates from Tax Year Settings that were updated in step #4. Click Accept.Â
- Click Select and confirm the number of records selected is what is expected.
- Click Process. Munis will process the date change for the entire selected set.
Additional Information