Update dates in a Bill Run after Generate AR is completed

Description of Issue

User entered the wrong due date for a Bill Run and did not notice until Bill Print step

Context
  • EERP
  • Bill Run
  • UBCIS
  • Utility Billing Classic
Cause

Incorrect date information was entered when creating the bill run and the issue was not noticed until after the Generate AR step was complete.

Resolution

If Munis version is UBCIS please use the Mass Update/Create SO program using the following instructions

  1.  In Tyler Menu navigate to Property Revenues > Utility Billing > Special Processing>Critical Processes > Mass Update /Create SO 
  2. Click Define select process option Update Bill Dates
  3. Select Bill Run Type from available list in dropdown
  4. Enter Commitment of the Bill Run to be updated
  5. Select Account Type
  6. Enter the dates you need to update in the Bill/Mail/Due/Interest Date fields
  7. Click Accept
  8. Click Process


If using Utility Billing Classic please contact Utility Billing support for assistance.

Additional Information

If the dates are correct on the BIll Run screen and the incorrect dates were entered during the Bill Print process then users only need to rerun the Bill Print process this time using the correct dates and generate a new bill print file to correct the dates.