TCM Invoice Images Displaying Backward



Description of Issue

Invoices are being attached in TCM backward and remain backward after downloading as a PDF

Context

TCM version 2019.x

Cause

A known bug within the 2019 code of TCM 

Resolution

Upgrading to TCM code 2020.1 resolves this issue

Additional Information

Current workarounds include:

  • View the images in the TCM Full Client
  • Open the PDF on the computer being used, Print to 'Microsoft PDF' and save it as a new, converted PDF, then re-upload it