Reset Two-Factor Authentication Security Questions by Employee

Description of Issue
  • How can employees reset their two-factor authentication questions in ESS? 
Context
  • Employee Self Service (ESS)
  • Two-Factor Authentication
Cause
  • Employee wants to change 2FA questions
Resolution
  1. Once the employee is logged into ESS, they click the Account icon at the top right of the screen. 
  2. Click Change Security Questions
Additional Information
  • Please reach out to HR Support with any follow up questions, we will be happy to assist