Batch Verification during Invoice Entry Post for EFTs
Description of Issue
Invoice Entry is throwing a batch verification error when attempting to post invoices with the EFT payment method
Context
Munis
Cause
The batch verification error for EFT payment method is referring to invalid bank account information on the vendor record
Resolution
- Navigate to Accounts Payable > Vendor Processing > Vendors, look up vendor being used on invoice record and update vendor address information to correct bank account information
Additional Information