Removing Workflow from Approval Tile


Description of Issue

A record subject to workflow has been deleted out of Munis, but the workflow approvals remain within Approval Tile

Context

Munis

Cause

If a record is deleted while currently in workflow, the workflow will remain on an Approval tile but cannot be rejected or approved.  It must be removed using the Pending Actions (Administration Mode) program.

Resolution
  1. Navigate to System Administration > Workflow Administration > Pending Actions (Administration Mode)
  2. Locate the record to be deleted using any of the search fields available to you 
  3. Delete the record.
  4. Refresh the associated Approval tile, and the record will no longer show
Additional Information