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Cannot find Invoice Converted from RFC
Cannot find Invoice Converted from RFC
Description of Issue
User converted Request for Check but does not know how to find invoice created
Context
Request for Check
Cause
Invoices created from RFCs do not automatically populate into Invoice Entry. Invoices must be selected from Pending Invoices.
Resolution
- Navigate to Financials>Accounts Payable>Invoice Processing>Invoice Entry
- Click on Pending Invoices within the upper ribbon
- Click Search in the upper ribbon and click the check mark for Request for Check
- Invoices to be processed will appear in the find set
Additional Information
, multiple selections available,
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