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Invoice Status Unknown in Vendor Central

Invoice Status Unknown in Vendor Central



Description of Issue

Site has found an Invoice with Status: Unknown in Vendor Central, not able to locate invoice anywhere else



Context
  • EERP

  • Accounts Payable

  • Invoice Entry

  • Vendor Central



Cause

Invoice could be a Pending Invoice that has not been activated or reactivated after being rejected



Resolution

Financials > Accounts Payable > Invoice Processing > Invoice Entry 

  1. Click Pending Invoices in the top ribbon 

  2. Clear out all search information, to leave the search wide open

  3. Search

  4. Click on Results Select

  5. Check the box next to the Invoice

  6. Process Selected 

  7. Fill out Batch information as necessary 

  8. Accept 

  9. Yes 

  10. Click Convert Invoices

  11. Once the invoice is converted from a Pending Invoice, it should be available as a regular invoice



Additional Information












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