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Invoice Status Unknown in Vendor Central
Invoice Status Unknown in Vendor Central
Description of Issue
Site has found an Invoice with Status: Unknown in Vendor Central, not able to locate invoice anywhere else
Context
EERP
Accounts Payable
Invoice Entry
Vendor Central
Cause
Invoice could be a Pending Invoice that has not been activated or reactivated after being rejected
Resolution
Financials > Accounts Payable > Invoice Processing > Invoice Entry
Click Pending Invoices in the top ribbon
Clear out all search information, to leave the search wide open
Search
Click on Results Select
Check the box next to the Invoice
Process Selected
Fill out Batch information as necessary
Accept
Yes
Click Convert Invoices
Once the invoice is converted from a Pending Invoice, it should be available as a regular invoice
Additional Information