Invoice Inquiry amount does not match Check amount

Description of Issue

When comparing check amount to the invoice amount in Invoice Inquiry, they don't match

Context
  • EERP

  • Accounts Payable

  • Invoice Processing

  • Check Processing

Cause

Checks amounts can be the sum of multiple invoices or credit memos. Invoice Inquiry shows a single invoice amount and the check it is tied to, but does not always represent all the invoices associated with the check

Resolution

To confirm check amount and invoices tied to it, use Check Inquiry in the Vendors program to review

  1. Navigate to EERP>Accounts Payable>Vendor Processing>Vendors

  2. Click Search and enter the Vendor Id or the Vendor Name, click accept

  3. In the options ribbon, click Check Inquiry

  4. Click Search and enter Check Number and Check Date Range

  5. System will display the Check Total and the associated Invoices of that Check 

Additional Information