Workflow Error When Printing Checks
Description of Issue
Client is receiving Error: Cash account currently has another warrant processing through workflow. Workflow must be complete prior to printing another warrant when attempting to print checks
Context
Check Processing
Cause
Old check run data may be stuck in workflow and will need to be removed before new check run can process
Resolution
- Reach out to Support for assistance identifying the other warrant and correcting any old data.
- Please schedule a connection to the server if self-hosted
Additional Information
Work ticket MUN-275881 has been created to improve the message by including the specific warrant number for the other warrant.