PDF TCM attachment fragmented

Description of Issue

Part of PDF text is missing when importing document to TCM.

Imported PDF is fragmented in TCM.

Imported PDF's has section of the document that is omitted or distorted in TCM HTML viewer

PDFs not showing correctly in TCM HTML viewer.

Context
  • EERP

  • Munis

  • Content Manager

  • TCM

  • TCM HTML Viewer

Cause

The PDF being attached/saved to TCM is a corrupt file and not currently compatible with the TCM HTML Viewer. 

Resolution

Please convert the file being utilized to a new PDF and re-upload.

  1. Open the PDF outside of TCM.

  2. Go to File > Print > Select a printer option to save the file as a PDF (for example Adobe PDF or Microsoft Print to PDF).

  3. Rename the PDF file and save it to a desired location on your computer.

  4. Relaunch TCM and upload the newly converted PDF.

If the error still occurs after the above steps, please contact TCM Support for further assistance.

Additional Information