Relief Report not selecting HTRG credits

Description of Issue

When running the Relief Report for Homeowner Tax Relief Grant credits, the report selects nothing with the following message at the bottom of the screen.

  • Checking data scenarios.

Context
  • GA Property Tax Billing

  • Relief Report

Cause

Usually means no records were selected based on the Relief report define. 

Resolution

Verify the following:

  • In the Relief Applications program, verify what Application and Status dates were assigned to records. Might need to widen your Relief Report data ranges to include records.

  • In Tax Settings, verify the Current Assessment Year. Should be the same as the Year of the Relief Application records. The Report should be defined to include that year as well.

  • Specify the Relief Code on the define screen. In Tax Year Settings, within the CAMA Integration Setup button, the Homeowner Tax Relief Grant code must be populated with this Relief Code.

Contact Enterprise ERP Tax Support for further assistance.

Additional Information