Income Statement - User is missing values for Find Segment and Find Seg Values

Description of Issue

User is trying to run the Income Statement report but does not see their account segments listed in the Find Segment dropdown menu

Find Seg Values only offers the No Selection option

Context
  • Income Statement

Cause

Reporting Views Access is set to None

Resolution

User will need to be granted the data access in User Attributes to run this report

System Administration > Security > User Attributes

  1. Search for the user 

  2. In the Roles tab, highlight the role that provides them with their Munis System permissions

  3. Edit Role

  4. Munis System folder

  5. Set Reporting views access to Full or Limited

    1. If Limited, ensure that GL - General Ledger is entered as an applicable Reporting views access

  6. Click the Back button in the top ribbon to return back to the User Attributes program

  7. Click Reset Files in the top ribbon

  8. Select OK when prompted

If the user continues to experience issues with running the report, please contact Enterprise ERP General Ledger Support.

Additional Information