/
Workflow Settings E-Mail Approval Notices Greyed Out

Workflow Settings E-Mail Approval Notices Greyed Out

Description of Issue

In Workflow Settings, the checkbox Include Links for common workflow actions in e-mail approval notices? is greyed out and cannot be selected

Context
  • Munis

  • Workflow

  • Employee Self Service (ESS)

  • Vendor Self Service (VSS)

  • Site Settings

Cause

ESS URL in the XCF is not set correctly or site does not have ESS and the value needs to be changed to VSS/CSS

Resolution

If your site does have ESS and the checkbox is greyed out, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal.

If your site does not have ESS perform the following:

  1. Log into Munis Environment with an administrator account

  2. Navigate to System Administration > General Administration > System Settings

  3. Click Site Settings

  4. Click on the tab Application Integration and then Update

  5. In the text field Munis Self Service base URL type in: {ENV:MU_VSSURL} or {ENV:MU_CSSURL}

    1. If after a Munis update the issue comes back; enter the VSS/CSS URL instead:

      1. ex. https://cityofexample.munisselfservice.com

  6. Save Settings

  7. In the Tyler Menu navigate System Administration > Workflow Administration > Workflow Settings

  8. Verify checkbox is now accessible

Additional Information

 

Related content

Unable to Select Workflow Settings E-Mail Approval Notices
Unable to Select Workflow Settings E-Mail Approval Notices
More like this
Your browsers ability to accept cookies from this domain has been turned off Please turn it on in order to continue
Your browsers ability to accept cookies from this domain has been turned off Please turn it on in order to continue
More like this
Since upgrading, Workflow Emails for ESA and EST are not showing the approval links
Since upgrading, Workflow Emails for ESA and EST are not showing the approval links
More like this
Workflow Approval Links not Appearing in Email
Workflow Approval Links not Appearing in Email
More like this
Unable to Approve EAM Work Order. Error sqlcode is 0 Please contact software support
Unable to Approve EAM Work Order. Error sqlcode is 0 Please contact software support
More like this
Email Override Configuration settings appear in Production
Email Override Configuration settings appear in Production
More like this